Back to overview
Degraded

Degraded User Experience

Dec 19 at 09:09am CET
Affected services
my.delogue.com

Updated
Dec 19 at 03:26pm CET

Fix is ready and scheduled for release Monday morning, Dec 22nd.

Created
Dec 19 at 09:09am CET

We're investigating an issue with email links to styles. All supplier users are affected, as well Designer users who have disabled the "Recent" style filter. We're actively working to resolve this and will share another update shortly.

Update:

We've identified the root cause. When accessing a direct style link or refreshing while on a style page, the page loads correctly but then automatically resets to display the first style in the list instead of the intended one. This affects:

  • All supplier users
  • Designer users with the "Recent" filter disabled

Our team is working on a fix. We'll share an update here when resolved.