Back to overview
Degraded

Custom fields reset during Style Header updates

Jan 07 at 04:30pm CET
Affected services
my.delogue.com

Resolved
Jan 07 at 08:39pm CET

Data has been recovered. Our support team will reach out directly to you if there was any data that needs manual review. This issue has been resolved.

Updated
Jan 07 at 07:09pm CET

A fix for this issue has been released and future updates on the style header will not clear custom field values of the "allowed values" data type.

We are proceeding to recover the affected data, updates will be posted here when completed.

Created
Jan 07 at 04:30pm CET

We are providing an update on a priority incident affecting certain organizations.

Affected Users

Organizations who have configured custom fields to be visible in the Style Header. For these users, custom fields of the "allowed values" data type were cleared for some styles after updates performed on the style header.

What Happened

A recent change to the custom field logic caused incompatibility with configurations using allowed values, which resulted in the data being cleared for affected styles.

Current Status

The underlying issue has been fixed. The fix will be released today.

Planned Actions (UTC)

  • The fix will be released at 17:00 UTC.
  • Immediately after the release, we will begin restoring the affected data.
  • Any styles that cannot be fully restored automatically will be identified and our support team will reach out on these cases.

We will provide a follow-up update once the release and data restoration have been completed.

Thank you for your patience while we resolve this.