Intermittent Degraded Performance
Resolved
Jan 14 at 04:17pm CET
The issue has been mitigated for now, and we’re sorry for any disruption this may have caused. We’re taking this opportunity to strengthen the system and improve its resilience going forward.
Affected services
Created
Jan 14 at 11:18am CET
We’re currently seeing periods of higher-than-normal system activity, which may cause slower performance for some users. Our team is actively monitoring the situation and responding to any incidents as they occur to keep the service running smoothly. At the same time, we’re investigating the underlying cause of these resource spikes so we can prevent them from happening again. We’ll share further updates as we learn more.
Affected services